Transkribus Image File Server Issues
Resolved
Feb 29 at 11:17am CET
We are pleased to announce significant progress in the recovery of our file service. After thorough investigation, our team has identified and addressed the root causes of the recent performance issues. Thanks to the immediate measures implemented, we are observing substantial improvements in platform stability and usability.
Key Points:
- The platform has returned to operational status and should now be usable for all users.
- We will continue to monitor the service closely to ensure stability and performance are maintained.
- Further optimizations and improvements are underway to prevent future disruptions.
Acknowledgments:
We extend our deepest gratitude to our users for your patience and support during this period. Your understanding has been invaluable to our team.
Next Steps:
We remain committed to enhancing the reliability and performance of Transkribus. We encourage users to report any lingering issues or provide feedback to help us continue improving our service.
Thank you for your continued support.
Affected services
Image File Server
Created
Feb 28 at 09:30pm CET
File Server - Slow Response Time
Dear Transkribus Users,
We hope this message finds you well. Over the past several days, you may have noticed that our platform has been experiencing unusually heavy loads, impacting the speed and reliability of our services. We want to extend our sincerest apologies for any inconvenience this has caused and assure you that our team is working tirelessly to address these challenges.
In response to the immediate need, we have already implemented a series of measures aimed at mitigating these issues, including the throttling of longer-running jobs (such as exports or training tasks), reducing unnecessary server connections, and streamlining many of our background processes. These actions are part of our ongoing commitment to improve and stabilize the platform, a goal we emphasized at this year's user conference.
We have also established an internal task force dedicated to quickly resolving these issues. However, it may still take some time for these measures to fully take effect. We are doing everything within our power to expedite this process and appreciate your continued patience and understanding.
We are genuinely overwhelmed and grateful for the positive support and enthusiasm our community has shown, even in the face of these challenges. Your patience, understanding, and constructive feedback have been incredibly encouraging. As we've mentioned, our ultimate goal is to make Transkribus much more reliable and stable. We are committed to achieving this, full steam ahead, though we acknowledge there may be a few more bumps along the road that we need to smooth out.
The saying goes, "Rome wasn't built in a day," and while we strive to build a stable and robust platform, we are reminded of the importance of patience and perseverance. Your support and feedback are invaluable to us as we continue to grow and improve.
Please know that we are here for you, and we are dedicated to making Transkribus the best it can be. We cannot thank you enough for your continued support and understanding during this time.
Warm regards,
The Transkribus Team
Affected services
Image File Server